Web application is down
Resolved·Full outage

The system is up and running.

Mon, Oct 20, 2025, 09:51 AM
(1 month ago)
·
Affected components
Web Application
Control Tower
Updates

Resolved

The system is up and running.

Mon, Oct 20, 2025, 09:51 AM

Monitoring

The issue has been resolved by the Vercel team.

Mon, Oct 20, 2025, 09:49 AM

Identified

Acai application is down due to an outage at vercel.com. Our team is working with Vercel on resolving the issue.

Mon, Oct 20, 2025, 08:06 AM(1 hour earlier)
Powered by